After an upgrade from PHP 5.4 to 5.6, I received an error when I run an app update:
Your requirements could not be resolved to an installable set of packages.
Problem 1 – This package requires php >=5.6 but your PHP version (5.4.45) does not satisfy that requirement.
The shell cli is currently running on php5.4. You will need to specify what version the shell will use. This can be done by running the following command.
# echo "alias php='/opt/plesk/php/5.6/bin/php'" >> ~/.bashrc
The guide from Plesk
You can confirm here:
# php -v PHP 5.6.35 (cli) (built: Mar 30 2018 12:52:22) Copyright (c) 1997-2016 The PHP Group